Wacom Customer Support page: https://support.wacom.com/

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

New Operating System releases:
macOS 12 ("Monterey") support: Is there a driver for macOS 12 Monterey?
Windows 11 support: Is there a driver for Windows 11?

MacOS Driver Setup: Setting up the Wacom driver with macOS

Issues with MS Edge browser:
When MS Edge is updated to version 94 and then opened and interacted with a Pen display the computer will crash and give the “Blue screen of death.”
This is NOT a Wacom driver issue, it has been reported from other devices using Windows Ink as well.
Disabling Windows Ink in Windows will resolve the issue.
See https://support.wacom.com/hc/en-us/arti ... -can-I-do-

Problem with wacom intuos 4 large ptk 840

Everything related to drivers
Posts: 1
Joined: Sat 24. Jul 2021, 08:44

Problem with wacom intuos 4 large ptk 840

Postby Dinus1979 » Sat 24. Jul 2021, 08:55

Hello everybody, I'm new to the forum.
I have a problem that is driving me crazy with my wacom.
Place in the drivers part and I hope I was not wrong.
I'll explain my problem:

Hardware: wacom intuos 4 large ptk 840

OS: Windows 10

I hadn't used my wacom for a year and a few days ago I picked it up and installed it on the pc I was using with Windows 7.

Now I have Windows 10, downloaded the updated drivers from the Wacom site and restarted the computer.

When I start I try I see that all the lights on the table come on and I try to click on the wheel and the menu comes out.

I then take the pen and try to write .... NOTHING moves .

What did I do then:

Downloaded older drivers and nothing.

Restarted the WTabletServicePro service several times and it seems to work for a split second then nothing !!

I even formatted the pc !!!

I did a last test, I left the WTabletServicePro service stopped ..... and to my amazement I see that if I move the pen holding it slightly raised the cursor moves ...

So I opened illustrator and tried to draw but the pressure didn't work, so I held the pen slightly raised and it moved but it didn't draw .... so I tried to hold the button on the side of the pen and IT WORKED !!! !

You absolutely must help me understand what the hell is going on and how I can fix it, please !!!!

THANKS to those who will give me advice

Posts: 1566
Joined: Tue 8. Aug 2017, 14:35

Re: Problem with wacom intuos 4 large ptk 840

Postby wacom5 » Mon 26. Jul 2021, 07:41

Welcome to the forum.
Can you please confirm which driver you have currently installed? The Intuos 4 is no longer supported since driver 6.3.42-2.
Should still work fine with Driver 6.3.41-1
You can find more details here by selecting your device from the search bar.
Need immediate help? Contact our Support: https://support.wacom.com

Return to “Drivers”