ExpressKey Malfunction

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Micha1
Posts: 7
Joined: Mon 13. Dec 2021, 18:08

ExpressKey Malfunction

Postby Micha1 » Wed 2. Feb 2022, 11:10

Hi there. Unfortunately the driver update didn't solve the problem for me after all. After consulting support we figured out, that deactivating all express keys solves the issue. Unfortunately I'm very used to using them, and don't like using the keyboard instead, I can't work efficiently that way. Support says this is a hardware issue, and nothing can be done. It seems strange to me though that it's not a software problem, because it's exactly the same issue described by everyone here, and it appeared suddenly after the tablet worked fine with mac for years.

Any thoughts?

@noodlepuppy
Did you figure out if yours is a hardware or software issue?

wacom5
Posts: 1573
Joined: Tue 8. Aug 2017, 14:35

Re: Stuck modifier key issue (Yup, still there.)

Postby wacom5 » Thu 3. Feb 2022, 14:18

Micha, just to be sure, was the hardware issue confirmed by looking at the driver Diagnostics? If yes then it really is a hardware issue.
If not, can you please let me know the ticket number so I can have a look?
Need immediate help? Contact our Support: https://support.wacom.com

Micha1
Posts: 7
Joined: Mon 13. Dec 2021, 18:08

Re: Stuck modifier key issue (Yup, still there.)

Postby Micha1 » Thu 3. Feb 2022, 16:23

Thank you for your reply.

Well, the support lady said that she forwarded my matter and that they determined that it's a hardware issue. I'm sure someone looked at it, but I don't know in what way or with what tool.

Ticket number is 1078289

My communication with the support person was in German though, I hope that's not a problem.

wacom5
Posts: 1573
Joined: Tue 8. Aug 2017, 14:35

Re: ExpressKey Malfunction

Postby wacom5 » Fri 4. Feb 2022, 09:56

Hi Micha,

From what I can see it does seem like a hardware issue. I have moved your posts in a new thread this is not related with the driver issue.

I can see the warranty has expired but we can still help you in other ways.

If you check the this link: http://101.wacom.com/UserHelp/en/TestingExpressKeys_Opaque.htm you might be able to pin point exactly which key is causing the malfunction and disable only that key.

In case you would be interested in getting a new device, we can also help you with this. I'll check with the team and make sure you get a follow up.
Need immediate help? Contact our Support: https://support.wacom.com

Micha1
Posts: 7
Joined: Mon 13. Dec 2021, 18:08

Re: ExpressKey Malfunction

Postby Micha1 » Fri 4. Feb 2022, 17:39

Yes!!! That was it! Deactivating the fifth key from the top has solved it. Thanks a ton!

Unfortunately there's a new problem, although not as grave, I could live with it if I have to:
I tried to assign app-specific commands to the (now only seven) expresskeys, but it always takes the commands I set for the last application for all of them. For example, when set a command for an expresskey in Illustrator, that command is now also set for that expresskey in Photoshop, even though I set a different one for Photoshop. The same thing vice versa. Whatever change I make last, seems to be adopted for all applications.

Since the commands for most tools are the same, I could live with it, but if there's an easy fix to this, I would love to know it.

Micha1
Posts: 7
Joined: Mon 13. Dec 2021, 18:08

Re: ExpressKey Malfunction

Postby Micha1 » Fri 4. Feb 2022, 17:56

Update: it also happens that the keys don't work at all. When I start assigning commands to for "all other" applications (which I had previously deactivated), it adopts these changes for the Adobe apps as well. Again, I assigned commands specifically for these apps, but it's as if those settings are being "overwritten". Uninstalling and reinstalling the driver hasn't helped either. Strange…


Return to “Pen Tablets”